Jump to content
  • Sign up now

    Registration is quick and easy 

Help with headlight beam


Lumor_uk
 Share

Recommended Posts

I keep getting flashed since fitting my 50 watt bulb :(


It was this bulb, I didn't see the ATV/quad description at the time

http://i969.photobucket.com/albums/ae175/mopefactory/12v5050w.jpg


it is missing two features of this bulb and that is the dark end cap, and a deflector attached to the dipped filament.

http://www.bitzfor.co.uk/ebay/bitzforbikes/listings/hilevelphotos/100_4207.JPG


My original bulb fitted was this with a deflector. Haven't got a picture of the beam it produces.


http://www.bitzfor.co.uk/ebay/bitzforbikes/listings/hilevelphotos/770390.jpg


Full beam

http://farm8.staticflickr.com/7061/6877570091_2f3c28d92d_z.jpg


Dipped, it does go down as you can see against the bracket on the drain pipe. But a lot of light is cast up.

http://farm8.staticflickr.com/7196/6877569455_41e3635abb_z.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy Guidelines We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.