Jump to content

Engine cutting out


Guest noobengineer
 Share

Recommended Posts

Hi.

I am new to forum and new to motorcycles. So new that I bought mine, yesterday! :)

But I already have a problem.

I wanted to start my Honda CBR 125 and to see if it will have any problems starting in cold. I started the engine, worked at 1000 rpm for 3-5 seconds then cut out. Tried 3 times, same thing.

Then I started the engine, kicked the choke in, rev went up to 3000 rpm, kept it there for a good 1 minute, turned the choke off, engine stalled again.

Is there a problem or am I being impatient?

:|

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Welcome to The Motorbike Forum.

    Sign in or register an account to join in.

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy Guidelines We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Please Sign In or Sign Up