Jump to content

Didnt do my 400 mile trip today...


mealexme
 Share

Recommended Posts

Because I found this.

http://i1223.photobucket.com/albums/dd519/mealexme/20130115_112332.jpg


The chain is cleaned, lubed and adjusted when needs be, so cant work out how this happened. It was last cleaned and lubed less than a week ago and everything seemed fine then.


There is quite a bit of play in the length still too, so its not like its getting to the end of its life.


Anyone any ideas how this could happen?


My only thought is often go pretty fast to and from work (motorway all the way) with a cold chain, and cold tires. I usually blast it on the slip road to get it up to speed before joining the motorway, also overtakes I like to get done as quick as I can because I dont like being on the wrong side of the road, so the chain does take some strain. But I thought thats what chains were designed for?


I have no idea how old it is, it was on there when I got the bike 6k miles ago.

Link to comment
Share on other sites

:shock:


I've not seen that happen before, but well done for spotting it before the chain came off!


I can't imagine the way you ride it being the cause.


Time to get a new chain and sprocket set on order :thumb:

Link to comment
Share on other sites

:shock:


I've not seen that happen before, but well done for spotting it before the chain came off!


I can't imagine the way you ride it being the cause.


Time to get a new chain and sprocket set on order :thumb:

aye. Got meself just a new chain because nowhere had a sprocket set in stock. I was still planning on getting it replaced and going to oxford, then i realised it didnt have one of those clip connector links, its riveted and I dont have the tools... So I cant go up till tomorrow at the earliest anyway.

I'l be getting a new sprocket set next week hopefully

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Welcome to The Motorbike Forum.

    Sign in or register an account to join in.

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy Guidelines We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Please Sign In or Sign Up