Jump to content
  • Sign up now

    Registration is quick and easy 

engine turns over but wont start


mytrenis
 Share

Recommended Posts

Morning all

So got a problem with my er6n. Tried to start it last morning but it wont start. First thing tough about battery, but not the case this time. Battery is full and healthy. Starting to think i about fuel system. As i filled up full tank just day before and got home from work (30 miles) and next morning it didn't start.


Any ideas


Thanks

Link to comment
Share on other sites

Plugs would be my first port of call too. They are service items that need replacing several time in the life of a bike and were something that was routinely checked in the past but tend to be neglected these days because the tank needs to come off to get them out.

Link to comment
Share on other sites

Kill switch?....... :wink: Sidestand switch?....... :wink:

 

good try :lol: :lol:


yeah will try spark plugs and check fuel filter maybe


thanks

You'd be suprised how many times it's been those though mate.....ask one of our Mods about it......no names of course......cough, cough,TC, cough, cough....... :wink: :lol: :lol:

Link to comment
Share on other sites

Kill switch?....... :wink: Sidestand switch?....... :wink:

I did this two days ago... New bike which was turning over but not starting. I tried push starting a few times, then looked at the kill switch.... I previously thought that if it was turning over then the kill switch was off because with my last bike when the kill switch was on it wouldnt turn over.

Link to comment
Share on other sites

Kill switch was first thing i check has happen to me on my first 125 years ago. Fliped the switch by accident while riding. Ended up in the middle of the road called my dad who came with a van and took it home where started taking it apart n :lol:


Just changed the spark plugs and still the same thing.

Starting to think its fuel that doesn't go though, but not sore. How i could check if fuel goes as it should ?


thanks

Link to comment
Share on other sites

Drained it. And there is no traces of water. Could it be that fuel doesn't get to where it needs. like fuel filter needs to be changed, but i read that it is build in to the fuel pump so all fuel pump would need to be changed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy Guidelines We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.