Jump to content

Steering play problem


gaz73
 Share

Recommended Posts

2002 Italjet Formula 50 LC



My scooter failed its MOT recently due to excessive play in the handbars. I bought a new steering arm for £170 and theres still about 20% play left which may still fail.


My problem is I dont want to spend £50 more on the steering head bearing or more on a wheel bearing etc unless I know for sure the play is coming from there.


The play is only present when you move the handlebars in the usual direction to steer, if I push or pull the handlebars in any other direction there is no play, so could it be that the play is coming from the wheel bearing end or is it most likely the steering head end? is there some test you can do to determine the most likely suspect?


If I cant get help I would need to spend another £100+ and cross my fingers.


Thanks very much.

Link to comment
Share on other sites

I'm no expert, but I would have thought if there is play when you turn the bars..it would be the wheel bearing. But just my opinion, I'm sure someone a little more knowledgeable will be able to help!

Link to comment
Share on other sites

you can check the head bearings by putting bike on centre stand and getting someone to lean on the back of the bike to lift the front wheel off the floor then get hold of the forks down near the wheel and see if you have got any backwards and forwards movement and also while the front wheel is up in the air grab hold of it at the top and bottom and see if you can rock it side to side which will indicate wheel bearing problems

Link to comment
Share on other sites

you can check the head bearings by putting bike on centre stand and getting someone to lean on the back of the bike to lift the front wheel off the floor then get hold of the forks down near the wheel and see if you have got any backwards and forwards movement and also while the front wheel is up in the air grab hold of it at the top and bottom and see if you can rock it side to side which will indicate wheel bearing problems

 

When I move the handlebars with the front wheel on the ground I still get the play, I can see that the front wheel isnt moving but the handlebars are. This is only very slight but its annoying, I dont know how much is too much basically. The front wheel does move slightly when off the ground but its like 0.1mm of movement and the bike doesnt have forks its a strange design, the suspension is totally separate from the steering.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Sign up now

    Registration is quick and easy 

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy Guidelines We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

Please Sign In or Sign Up