Jump to content
  • Sign up now

    Registration is quick and easy 

cbr 125 04plate, rear brake scraping, need help.


RelentlessUK
 Share

Recommended Posts

i have my honda cbr 125, ive changed brake pads front and back.

front pads went one without a hitch and are working fine.

the rear is another story.

i will link 2 videos below (one with engine turning the wheel and another with my hand turning the wheel)

after changing the pads im getting this horrible scraping sound form just one part of the rotation and cant figure out why.


youtube links (engine on)

https://www.youtube.com/watch?v=Mg75M6YBs1A


(engine off)

https://www.youtube.com/watch?v=kp_YJn6eOa0


thanks to anyone who can help. and i hope to return the favor sometime.

Link to comment
Share on other sites

:stupid:


Sounds a little bit warpy to me too.


Did you clean the discs before you stuck the new pads in? Sometimes it can be a bit of rust or other gank around the edge of the contact area that can make that kind of noise.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy Guidelines We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.