Jump to content
  • Sign up now

    Registration is quick and easy 

intruder cutting out at low revs


Guest gary__w
 Share

Recommended Posts

hi, ive got a suzuki intruder 125, recent months i have had starting problems and it keeps bogging down like there is no feul and cutting out, this is mainly when wet or damp out, so it must be elec problem but not sure where to start, have tryed wd40 on leads not much good, im left scratching my head.

Link to comment
Share on other sites

Hi Gary


I know a couple of Suzuki's can benefit from a Fender Extender on the front wheel because when it's wet the wheel can spray water into the front spark plug. Not sure if this affects your model though.


Nip in to Newbies and say hello mate!!


:D :D

Link to comment
Share on other sites

It is very strange to read this... my wife has a 125 intruder doing exactly the same thing. She had a DAS lesson last weekend and said it was stalling out a bit at low revs and "sounded funny" when starting/re-starting up. I haven't had a chance to investigate but will check the spark plugs first.


Hers tends to rev pretty low at idle and I thought maybe it needed adjusting or something.


If I recall correctly it was a bit wet last weekend - hopefully that is the cause!

Link to comment
Share on other sites

I've got a marader 125, that was doing exactly the same, cutting out at the lights and at low revs, sometimes it'd struggle to start up again.


Id suggest that its more than likely a fuel blockage, or the idle jet on the carburettor.


I just took mine apart and gave it a good clean out.


more than likely some kinda fuel blockage though matey

Link to comment
Share on other sites

  • 4 weeks later...

i have sorted this problem , it was the choke stuck on allthough the lever still moved ok ,,, i ioled the cable at the lever end and worked it a bit and works fine now have used it for about 2 weeks and has been ok

, thanks for the suggestions as i did some of these and they could only help the problem get sorted and give me a bit more knowledge of the bike

Link to comment
Share on other sites

Iv had the same problem with my 125. Cuts out from N to 1 unless i give it lots of revs, is this normal? Maybe the idle adjust screw needs turning down?

Link to comment
Share on other sites

Check the mixture and increase the low idling speed on the carb.

Check clutch adjustment - could be binding - are you having to hold the brake on when in first - does the bike want to move on its own?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy Guidelines We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.