Jump to content
  • Sign up now

    Registration is quick and easy 

Engine just.. stopped?


softwarez
 Share

Recommended Posts

Okay, im not good with bike engines at all..


I was riding along.. doing 60 and then suddenly my bike just stopped.. lost all power.. I had to try to control the stop, skidding down the road (luckily i controlled it well) Quite scary since it was my second time on a motorbike...


The bike is a Cagiva Planet 125.


It is sparking fine i know that much.. when i try to start it i hear a little 'poof' noise come from the exhaust.. at one point it even backfired (trying to start it) but it just wont have any of it..


I have taken the bottom fairing off etc etc.. and I see about 6 tubes all off.. (I dont know if this many breathers are needed etc..)


The tubes i can think off that go nowhere come from..


1. Radiator bottle

2. Petrol tank (the very left tube) (Looking at the bike form the front, i.e. leaning over handle bars to see) I cant explain what the other tubes come form as i dont know what they are called :(... However, the piston seems fine.. but a little dry? - There is enough petrol and 2 stroke.


Any advice? Thanks..

Link to comment
Share on other sites

Well, like i said, im not bike mechanic :P But some one who knows a very 'little' just looked down the hole where the spark plug would be (we removed it) had a look at it turning over.. saying it seemed ok?


Not sure about any of it though.. as i know nothing =(


The biggest worry is.. how can i find the 'real' problem? what to do? costs? Annoying as i have only owned it for 2 days.. first day riding it, it was fine.. argh..


Thanks for the reply..





Edit: I just had a look myself.. I see something moving up and down (when spar plug is taken out) lol! Also, it is all dry... and the spark plug end looks all burnt? kinda of like charcoal... (Plug was put it new yesterday)

Link to comment
Share on other sites

I think you need to take it to a shop and let them have a look. I know its not what you want to hear, but I've a sneaky feeling it could be serious :(


Incidently, how many miles has it done?

Link to comment
Share on other sites

7k miles


and i cant get a bike to a shop that wont move lol :(


I mean i'd probably strip the entire thing down... before going to a shop.. that way i might actually learn something aswell.. lol


also.. if it helps.. the first day it wouldn't start unless i'd put it on full choke.

Edited by softwarez
Link to comment
Share on other sites

If you bought it from a shop, then take it back, if you bought it private, it could be worth trying your luck and accussing the seller that they knew it was about to break and that you want your money back.


Obviously its only my opinion that something major has gone wrong with it, some of the others might be able to suggest something, especially Stu

Link to comment
Share on other sites

I was riding along.. doing 60 and then suddenly my bike just stopped.. lost all power.. I had to try to control the stop, skidding down the road (luckily i controlled it well) Quite scary since it was my second time on a motorbike...

 

 

skidding ?????


you mean the rear locked up ?


sounds like some sort of seizure :?

Link to comment
Share on other sites


skidding ?????


you mean the rear locked up ?


sounds like some sort of seizure :?

 

Thats what I thought, can't he do a simple compression test by taking the plug out, putting his finger over the hole and turning the engine over?

Link to comment
Share on other sites

Hi, thanks for the replies. The compression seems fine... and we checked the fuel line.. fuel is going into the carb.. clue tho tho.. and the carb butterfly flap or w.e is opening okay... :/ hmm


edit: im also not really sure it 'locked' up.. it was more of a balancing issue and braking with no momentum.. (im fairly new to riding also)

Link to comment
Share on other sites

Well no.. I'll try to explain my best... (sorry)


Basically..


Riding alone.. I open the throttle to accelerate out of a bend.. then after 3 seconds on the straight I suddenly wobble and it feels like engine braking... and i had to control it like that to a stop.. and then it wouldnt start up.. thats what happened.

Link to comment
Share on other sites

Compression is fine.. and the piston isn't damaged and moves fine (has been checked by a friend)


It backfires as a car does when trying to start it now and then...



P.S - I live in the hull area

Link to comment
Share on other sites

Little Update:


Compression is fine.

Carb taken out, checked, cleaned. Is fine and working okay. (petrol getting to it and through it etc) Float is fine, basically carb = fine!


Tried to start it, Spark plug got wet, so i took it out and cleaned, tried again.. nothing.. Just some poof's still... Nothing seized etc etc.. The spark plug is sparking fine also

Link to comment
Share on other sites

so----we have fuel,spark,compression, and rotation --- and a couple of poofs :shock: --- but no ignition/fire up :?


absolutely no idea at all mate---it doesnot make much sense as all the 'elements' are working to at least have the engine running/or try to run


---has throttle cable broke/ got jammed?? or idle screw on carb shut down[probably not]


--is kill button off??----this is even starting to pee me off too---it don't figure unless its the ECU--does this bike have that ??


wonder what Stu and Voodoo think ?

Link to comment
Share on other sites

Like Justarider say's, you have all the main things working, but obviously something is wrong.


Firstly, I don't know how you checked your compression, but is it over 140psi?


If it is, then the next thing I'd do is fit a new spark plug!


If that doesn't work, I'd then probably take it to a shop :(


Sorry I can't be any more help, but its tricky over the internet.

Link to comment
Share on other sites

Yeah, I can understand that it is very tricky over the net :)


A friend tested it with his equipment.. (I dont know the reading, but he said compression was okay) Throttle cable wise.. It seems to be working okay etc.. The idle screw.. i haven't really played with that (It was working before my little ride anyway) But i might have a look at it later.


It's annoying as it was fine until 2 days worth of riding! Argh.. I'm not sure if it has a ECU, but it has this:


regulator/rectifier

http://www.lm-spares.co.uk/acatalog/regrec717835.jpg


(Obviously the correct one for my bike though) Hmm.. Could it be electrical? I.E something shorting out on the frame? If so, I'm not sure which wires to look for or how to test etc etc. =/


I have a car.. Its currently being repaired (by myself) so i bought a bike to get me around etc.. and now that doesn't work! lol Joy! 2 Days into owning a motorbike and already getting stressed :(

Link to comment
Share on other sites

I'd replace the spark plug next then, because its cheap. I've had loads of plugs over the years that have broke, and some that seemed to spark but the bike ran terrible.

Link to comment
Share on other sites

it won't be the reg/rectifier as that is ac/dc current for battery/system--and that isn't the prob


let us know after new spark plug fitted

Link to comment
Share on other sites

Ok, i decided to buy myself a 'Compression Tester' and see for myself, rather then on some-one's word.


I am getting 20PSI Now thats low.. If it should be near 100.. thats about 1 bar!


Now with this new information what should i do? (Not garage, im willing to spend ages on this to fix myself, lol!)


I checked the head (i think it is..) where there are two gaskets (sit on top of piston area) and the two gaskets seem abit large for their holes.. and fell out, and to get it back in was hard as one end kept popping back out.. (but managed to get it in..) but anyway, should it be this hard to get them in? Is it the wrong size, should i try gasket sealer etc? or any other new idea would be great! Thank alot guys, really helpful :)



P.S - What torque setting should the cylinder head bolts be at about? for a Cagiva Planet 125. Cheers

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy Guidelines We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.